I received an email from American on Saturday offering 1,000 AAdvantage miles in exchange for taking a 15 minute survey. Now, the link had my AAdvantage number at the end of the address, but the page seems to load just fine when replacing that number with another AAdvantage  number…though this is certainly not a guarantee that the miles will actually post to your account. However, the survey is run by a third party site which loads just fine with the new membership number. Note, you’ll also need to qualify for the survey by first answering some travel pattern / demographic questions. The survey link is valid until November 22nd. For 1000 miles and only 15 minutes, it might be worth a shot…good luck!

http://link.aa.com/r/4JV6SX/5UJXL/2BF70/J3DC34/IYSYPE/SL/h?a=2&b=ENTER YOUR AADVANTAGE # HERE

Update 9:12am EST – Link no longer working – survey now fails to load

AA 1K Survey

AA Survey

The responses below are not provided or commissioned by the bank advertiser. Responses have not been reviewed, approved or otherwise endorsed by the bank advertiser. It is not the bank advertiser's responsibility to ensure all posts and/or questions are answered.

8 comments
0

Related Articles

8 comments

Eric November 4, 2013 - 7:03 am

Website seems to load with no problem, but stuck on the redirect screen saying “Your survey is starting…”. Tried in IE and Firefox. Any tips? Thanks!

Reply
adam November 4, 2013 - 7:15 am

@Eric & Dean – Seeing the same now in Chrome as well. Looks like the link is no longer functional…post updated 🙁

Reply
Dean November 4, 2013 - 7:14 am

@Eric – Seems like 30 minutes has made a big difference. Loaded for my wife and I, then went back to “take for my 2 year old” and I’m receiving the same as your with IE.

Reply
Damon November 4, 2013 - 7:44 am

I never got it to work period; oh well.

Reply
Shannon November 4, 2013 - 8:24 am

I got it to work on Mozilla, but if you didn’t get the e-mail, at the end of the survey it will tell you that you didn’t qualify.

Reply
Kalboz November 4, 2013 - 11:20 am

I am using Firefox and here is what I got: The service is unavailable.

Reply
Hyacinthe November 4, 2013 - 4:16 pm

Survey link is now working. Unfortunately, didn’t qualify for the survey.

Reply
Hutch November 5, 2013 - 4:14 am

Worked in Chrome, but didn’t qual

Reply

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

BoardingArea

Point Me Awake

  

A morning jolt of travel-infused news & deals straight to your inbox. 

 

Success! Check your email for a welcome onboard message